DuOS Help and Support

We love your feedback and look forward to hearing from you. Please share your stories to help us build a product that best fits your needs.

AMIDuOS is now available for free download to all users. Please visit ami.com/getamiduos to download the AMIDuOS installer, and for more information on terms and conditions, limitations and known issues.

Why AMIDuOS installation aborts with 'your processor's SSE version does not support' prompt message

SSE is an SIMD instruction set extension to the x86 architecture processors and the instructions set can greatly increase processor performance when exactly the same operations are to be performed on multiple data objects. Kindly check this wiki page for more information about SSE.

Note that without SSE4.2 instructions set in processor, the AMIDuOS Pro (Lollipop) version do not launch successfully hence the installation aborts.

Please try AMIDuOS Lite (Jellybean) version on your system. The Jellybean versions can run with the processors that has SSE version lower than 4.2.

Thanks for your cooperation.

Team AMIDuOS

Is article helpful?